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Locate the section relevant to your Printer

Printer install
Download the Printer Driver for your printer model from https://client.bestplate.cloud/ this will have the drivers for your printer
Once downloaded, unzip the file and take note of the location.
ENSURE THE PRINTER IS POWERED OFF AND UNPLUGGED UNTIL PROMPTED 
Oki C532
Locate the Oki install folder from the driver you downloaded and navigate to the \OKI C532 Drivers\Drivers’ folder and double click the “Setup” file.
Follow the procedures, make sure you select the local or USB option and Power on the Printer and plug in the USB lead when prompted.
Once it says Installation successful select the printer that is “BOLD” and you have just installed e.g “OKI C532” right click and select Printing Preferences.

To setup the OKI printer
1. Click on the ‘Setup’ tab and change the ‘Size’ to banner 215x1200.
2. Change the ‘Source’ to ‘Multi-purpose tray’.
3. Change the ‘Type’ to ‘User Type 3’.
4. Finishing Mode should be standard
5. 2-Sided Printing should be (None)
6. Change the ‘Orientation’ to ‘Landscape’. NOT Landscape 180’
7. Change the ‘Colour Setting’ to ‘Monochrome’.
8. Change the ‘Toner Saving’ to ‘Off’.
9. Tick ‘Do not save 100% black toner’.
10. Click the Job Options tab
11. Change the Quality to “Fine/Detail (1200x1200)
12. Click ‘Apply and ‘OK’
13. Restart the Bestplate software

Once the Bestplate software has restarted select the “Printer Settings“ tab and change “Printer Name” to the appropriate printer.

[bookmark: _GoBack][bookmark: _GoBack]

Oki B432 & B412
Locate the Oki install folder from the driver you downloaded and navigate to the \OKI B432 Drivers  folder and double click the “Setup” file.
Follow the prompts & select the correct printer model, select the USB connection option and then click the “recommended install” option. Power on the PC and plug in the USB when prompted.
Once it says Installation successful, exit and exit and then go to Printing preferences of the printer and make sure the printer you have just installed is ‘Bold’.

To setup the OKI printer
1. Click on the ‘Setup’ tab and change the ‘Size’ to banner 215x1200.
2. Change the ‘Source’ to ‘Multi-purpose tray’.
3. Change the ‘Type’ to ‘User Type 2’.
4. Finishing Mode should be standard
5. 2-Sided Printing should be (None)
6. Change the ‘Orientation’ to ‘Landscape’. NOT Landscape 180’
7. Click details next to image settings and change Brightness to -50 and Contrast +50
8. Change the ‘Toner Saving’ to ‘Off’.
9. Click the Job Options tab
10. Change the Quality to “Fine/Detail (1200x1200)
11. Click ‘Apply and ‘OK’
12. Restart the Bestplate software

Once the Bestplate software has restarted select the “Printer Settings “ tab and change “Printer Name” to the appropriate printer.


















Citizen Thermal Printer Installation
1. Locate the “Citizen Thermal Driver” folder from the drivers you downloaded and click on the Citizen_7.4.2_M-1.Exe. Accept the licence agreement, and click Next.
2. Accept the default installation directory C:\Seagull and click Next.
3. Untick the two tick boxes and click Finish.
4. Go to the Start menu and choose Devices & Printers - if it's not there choose Control Panel instead and find it in there.
5. Click on Add a Printer
6. A window will pop up and look like it is searching, select the text “The printer that I want isn’t listed”.
7. Select “Add a Local printer or network printer with manual settings” then click Next.
8. Make sure on the next screen “Use an Existing port” is selected and in the drop down menu select USB ports, click Next.     
9. Ignore the Manufacturers and Printers lists and click Have Disk…
10. Click Browse… to find the Seagull folder in the C: drive or just type in C:\Seagull and click OK.
11. Click on Citizen and then open and then OK, scroll through printer models and select either CLP2001 or CLP621 - NB using a 621 driver for a 2001 will corrupt the printer's firmware. Click Next.
12. For a 2001 you need to rename the printer to CD System 4" - for a 621 just leave it as it is.  The printer doesn't need to be shared or set as the default (with software version 2.32 onwards). 
13. Do not print a test page and click Finish.

To setup the Citizen CLP 621 
Plug in Printer and attach to PC, goto Devices and printers and select the Citizen printer that is “BOLD” and you have just installed e.g “CLP 621” right click and select Printing Preferences.
1. Click the ‘Page Setup’ tab and select ‘New’.
2. In the ‘Name’ field type ‘Reflective’.
3. For ‘Label size width’ type ‘118’.
4. For ‘Label size height’ type ‘530’.
5. Press ‘OK’... you will return to the page setup tab.
6. Change ‘Orientation’ to ‘Landscape’.
7. Click on the ‘Stock tab’.
8. Change ‘Label Sensor’ to ‘Disabled’.
9. Change ‘Print Method’ to ‘Thermal Transfer’.
10. Set ‘Post Print Action’ to ‘None’.
11. Click on the ‘Options’ tab.
12. Untick ‘Use Current Printer Settings’.
13. Change the four drop downs to ‘76.2’.
14. Tick ‘Send with Job’ under ‘Print Head Temperature’ and make sure set to 10
15. Restart the Bestplate software.

If the printer is a CLP621 then make the fine adjustments in “Printer Settings” to “TOP Margin + 1mm” and the “EXTRA feed + 10mm”
To setup the Citizen 2001
Plug in Printer and attach to PC, goto Devices and printers and select the Citizen printer that is “BOLD” and you have just installed e.g “CD 4” system” right click and select Printing Preferences.

1. Click the ‘Page Setup’ tab and select ‘New’.
2. In the ‘Name’ field type ‘Reflective’.
3. For ‘Label size width’ type ‘118’.
4. For ‘Label size height’ type ‘530’.
5. Press ‘OK’... you will return to the page setup tab.
6. Change ‘Orientation’ to ‘Landscape’.
7. Click on the ‘Stock tab’.
8. Change ‘Label Sensor’ to ‘Disabled’.
9. Set ‘Post Print Action’ to ‘None’.
10. Click on the ‘Options’ tab.
11. Untick ‘Use Current Printer Settings’.
12. Change the four drop downs to ‘76.2’.
13. Tick ‘Send with Job’ under ‘Print Head Temperature’ and make sure set to 10
14. Click ‘Apply’ and ‘OK’
If the printer is a CLP 2001 then make the fine adjustments in “TOP Margin + 1mm” and the “EXTRA feed + 10mm” 
To setup the Citizen 8301
Plug in Printer and attach to PC, goto Devices and printers and select the Citizen printer that is “BOLD” and you have just installed e.g “CLP 8301” right click and select Printing Preferences.
1. Click the ‘Page Setup’ tab and select ‘New’.
2. In the ‘Name’ field type ‘Reflective 8’.
3. For ‘Label size width’ type ‘130’.
4. For ‘Label size height’ type ‘530’.
5. Press tab and enter ‘0’ and then tab again and enter ‘0’
6. Press OK… you will return to the page setup tab.
7. Change ‘Orientation’ to ‘Landscape’.
8. Click on the ‘Stock tab’
9. Change ‘Label Sensor’ to ‘Disabled’.
10. Set ‘Post Print Action’ to ‘None’.
11. Click on the ‘Options’ tab.
12. Untick ‘Use Current Printer Settings’
13. Change the four drop downs to ’50.8’.
14. Tick ‘Send with Job’ under ‘Print Head Temperature’ and make sure set to 14
15. Click Apply and OK then restart the Bestplate software
The fine adjustments are Top Margin: -1 , extra feed +16 


Brother Printer Install
1. Go to the Start menu and choose Printers and Faxes (If it's not there choose Control Panel instead and find it in there)
2. Click on Add a Printer
3. You'll see Welcome to the Add Printer Wizard. Click Next.
4. Select Local printer attached to this computer, and make sure automatically detect is unticked. Click Next.
5. Use the following port – LPT1 or USB. Click Next.
6. Ignore the Manufacturers and Printers lists and click Have Disk…
7. Click Browse… to find the location you unzipped the earlier driver.zip file to, select Brother HL-6050 Laser Driver and click OK.
8. Click on Brother and click on the HL-6050. Click Next.
9. Leave the name as it comes, and the printer doesn't need to be set as the default (with software version 2.32 onwards). Click Next.
10. Do not print a test page and click Next.
11. Review your choices and click Finish.

To setup the Brother printer
1. Right-click the Brother HL-6050 Series icon and choose Printing Preferences…
2. In the Basic tab, change the Paper Size to User Defined… 
3. In the User Defined Size dialogue, type in Bestplate for the Custom Paper Size Name.
4. Enter 215.9 for the Width and 685.8 for the Height. Click Save, then click OK.
5. Change the Orientation to Landscape, and set the Media Type to Thick Paper.
6. Click the Advanced tab. Click the fourth square button along with the A and upside down A on. 
7. Set the Scaling to Fit to Paper Size, and set the Output Paper Size to Bestplate.
8. Click the last Square button along, the one with a spanner on it.
9. In the list of Printer Functions, click Sleep Time. Click Manual and type in 240.
10. Click Density adjustment, deselect Printer Default, and move the sliding bar to Darkest.
11. Click HRC, and set that to Dark.
12. Click Apply and Click OK. 
13. Restart the Bestplate software.










HP Laser Printers

M12a Compact Driver Setup
1. Setup printer and connect the power cable and USB cable (DO NOT TURN PRINTER ON)
2. Locate  the “HP M12” folder in the drivers folder you downloaded
3. Open the “HP M12” folder and double click the “HP Setup” icon.
4. Click “Next” (making sure the Easy install box is ticked).
5. Select “HP LaserJet Professional M12a Series”.
6. Click “Next”.
7. Turn Printer ON as instructed making sure all cables are connected properly. 
8. You might get messages say not “Not Verified” just continue
9. Wait whilst printer installs.
10. Un tick both boxes “Register Product” and “Print Test Page”
11. Click “Next”
12. Click “Finish”
13. Reboot the PC if prompted to do so (leave printer turned on)
Printing Preferences
1. After “Reboot” click Start then Printers and Faxes
2. Right click “HP Laser Jet Professional M12a” icon and select “Printing Preferences”
3. Click on the “Advanced” Tab and tick the box “Print all text as black”
4. Next go to the “Paper/Quality” Tab and in the “Paper Options” section click “Custom”
5. Type the name “Reflective” and change the “Width” to 216 and the “Height” to 356
6. Click “Save” and then “Close”
7. In the section “Type is” change to “Heavy (111-130g/m²)”
8. Now move to the “Finishing” Tab and change the orientation to “Landscape”
9. Now go to the “Effects” Tab and select “Actual Size”
10. Click Apply and OK
Properties
1. Right click the “HP Laser Jet Professional M12a” icon and select “Properties”
2. Click on “Device Settings”
3. Turn off “Status Messages”
4. Change print density to 5
5. Change sleep/auto off after activity to 1 Hour
6. Change “Shutdown after Inactivity” to 8 hours
7. Click Apply and OK
8. Restart the Bestplate software








HP P1102 Space Saver Driver Setup
1. Setup printer and connect the power cable and USB cable (DO NOT TURN PRINTER ON)
2. Locate  the “HP P1102” folder in the drivers folder you downloaded & double click the hp_LJP1100_P1560_P1600_Full_Solution-v20120831-50157036_SMO.exe icon
3. Navigate to c:\LJP1100_P1560_P1600_Full_Solution folder and double click the “HP Setup” icon.
4. Click “Next”.
5. Select “Add another printer” click Next
6. Select “HP LaserJet Professional P1100 Series”.
7. Click “Next”.
8. Turn Printer ON as instructed making sure all cables are connected properly. 
9. You might get messages say not “Not Verified” just continue
10. Wait whilst printer installs.
11. Un tick both boxes “Register Product” and “Print Test Page”
12. Click “Next”
13. Click “Finish”
14. Reboot the PC if prompted to do so (leave printer turned on)
Printing Preferences
1. After “Reboot” click Start then Printers and Faxes
2. Right click “HP Laser Jet Professional P1102” icon and select “Printing Preferences”
3. Click on the “Advanced” Tab and tick the box “Print all text as black”
4. Next go to the “Paper/Quality” Tab and in the “Paper Options” section click “Custom”
5. Type the name “Reflective” and change the “Width” to 216 and the “Height” to 356
6. Click “Save” and then “Close”
7. In the section “Type is” change to “Heavy (111-130g/m²)”
8. Now move to the “Finishing” Tab and change the orientation to “Landscape”
9. Now go to the “Effects” Tab and select “Actual Size”
10. Click Apply and OK
Properties
1. Right click the “HP Laser Jet Professional P1102” icon and select “Properties”
2. Click on “Device Settings”
3. Turn off “Status Messages”
4. Change print density to 5
5. Change sleep/auto off after activity to 1 Hour
6. Change “Shutdown after Inactivity” to 8 hours
7. Click Apply and OK
8. Restart the Bestplate software









TEC 852 Driver Setup 

1. Setup printer and connect the power cable and USB cable (DO NOT TURN PRINTER ON)
2. Locate the “TEC Thermal Driver” folder from the drivers you downloaded and click on the TEC_7.1.1.exe. Accept the licence agreement, and click Next.
3. Change the directory it will install to ‘C:\SeagullTEC’ Click Next
4. Untick both of the given options – Click Finish
5. When the install is complete goto Devices & Printer and click add printer
6. Click ‘Add a Local printer or network printer with manual settings’
7. Make sure ‘Use an existing port’ is set as LPT1, click next
8. Click the ‘Have Disk’  and navigate to the c:\SeagullTEC directory – click open
9. After the above is install then go on to choose the option ‘TEC 852’ it has to be plain text, this would mean nothing after the numbers
10. Leave the name as is , untick that you do not want a test page

Printing Preferences

1. Right click the ‘TEC 852’ icon  and select “Printing Preferences”
2. Click the ‘Page Setup tab and select ‘New’
3. In the ‘Name’ field type ‘Reflective 8’
4. For ‘Label size width’ type  130
5. For ‘Label size height’ type 530
6. Press ‘OK’… you will return to the page setup tab
7. Change ‘Orientation’ to ‘Landscape’
8. Click on the ‘Graphics’ tab and change resolution to 11.8dpmm x 11.8 dpmm and dithering to none
9. Click on the ‘Stock’ tab
10. Change ‘Print method ‘ to ‘Thermal Transfer’
11. Change sensor to ‘None’
12. Change Cut to disabled
13. Print speed to 50.8
14. Click on ‘Options’ tab 
15. Under ‘Print Density Adjustment’ tick SET’ and change Thermal transfer to -7 
16. Restart the Bestplate software

For the TECH 852 the fine adjustments are “TOP Margin + 2mm”, “LEFT Margin +5mm” and the “EXTRA feed + 20mm 
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